CVE-2026-62018:WordPress Gunslinger 主題 <= 1.11 的 PHP 物件注入漏洞
CVE-2026-62018 - WordPress Gunslinger theme <= 1.11 - PHP Object Injection vulnerability
CVE-2026-62018 是一個未授權 PHP 物件注入漏洞,影響 WordPress Gunslinger 主題 1.11 版及以下版本。
此漏洞可讓未授權攻擊者執行任意 PHP 物件注入,提醒 WordPress 使用者即時升級至 1.12 或以更嚴格的輸入驗證來降低風險。
Unauthenticated PHP Object Injection in Gunslinger <= 1.11 versions.
Impact
Affected Products
The following products are affected by CVE-2026-62018
vulnerability.
Even if cvefeed.io is aware of the exact versions of the
products
that
are
affected, the information is not represented in the table below.
No affected product recoded yet
The Common Vulnerability Scoring System is a standardized framework for assessing the severity of vulnerabilities in software and systems. We collect and displays CVSS scores from various sources for each CVE.
| Score | Version | Severity | Vector | Exploitability Score | Impact Score | Source |
|---|---|---|---|---|---|---|
| CVSS 3.1 | CRITICAL | 21595511-bba5-4825-b968-b78d1f9984a3 | ||||
| CVSS 3.1 | CRITICAL | MITRE-CVE | ||||
| CVSS 3.1 | CRITICAL | [email protected] |
Update Gunslinger to version 1.12 or later to fix PHP Object Injection.
- Update Gunslinger to version 1.12 or later.
- Avoid deserializing untrusted data.
- Review application's input validation.
- Implement strict type checking.
Here, you will find a curated list of external links that provide in-depth
information, practical solutions, and valuable tools related to
CVE-2026-62018.
| URL | Resource |
|---|---|
| https://patchstack.com/database/wordpress/theme/gunslinger/vulnerability/wordpress-gunslinger-theme-1-11-php-object-injection-vulnerability?_s_id=cve |
While CVE identifies
specific instances of vulnerabilities, CWE categorizes the common flaws or
weaknesses that can lead to vulnerabilities. CVE-2026-62018 is
associated with the following CWEs:
Common Attack Pattern Enumeration and Classification
(CAPEC)
stores attack patterns, which are descriptions of the common attributes and
approaches employed by adversaries to exploit the CVE-2026-62018
weaknesses.
We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).
Results are limited to the first 15 repositories due to potential performance issues.
The following list is the news that have been mention
CVE-2026-62018 vulnerability anywhere in the article.
The following table lists the changes that have been made to the
CVE-2026-62018 vulnerability over time.
Vulnerability history details can be useful for understanding the evolution of a vulnerability, and for identifying the most recent changes that may impact the vulnerability's severity, exploitability, or other characteristics.
-
New CVE Received by [email protected]
十月. 29, 2026
Action Type Old Value New Value Added Description Unauthenticated PHP Object Injection in Gunslinger <= 1.11 versions. Added CVSS V3.1 AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H Added CWE CWE-502 Added Affected New affected value received. <a href="https://github.com/CVEProject/cvelistV5/blob/main/cves/2026/62xxx/CVE-2026-62018.json">CVE-2026-62018</a> Added Reference https://patchstack.com/database/wordpress/theme/gunslinger/vulnerability/wordpress-gunslinger-theme-1-11-php-object-injection-vulnerability?_s_id=cve
EPSS is a daily estimate of the probability of exploitation activity being observed over the next 30 days. Following chart shows the EPSS score history of the vulnerability.