WordPress AI Engine 外掛 CVE-2026-65566 發現 CSRF 跨站請求偽造漏洞
CVE-2026-65566 - WordPress AI Engine plugin <= 3.8.8 - Cross Site Request Forgery (CSRF) vulnerability
WordPress AI Engine 外掛在版本 3.8.8 之前存在 CSRF 漏洞,已被公開利用。
- - 受影響版本:3.8.8 及以下 - 嚴重性:CVSS 3.1 HIGH - 緩解建議:升級至 3.8.9 或更高版本。
- 在所有狀態改變請求中加入 anti‑CSRF token,並驗證 referer 標頭。
此 CSRF 漏洞已被公開利用,建議立即升級至 3.8.9 或以上版本以防止跨站請求偽造攻擊。
Cross-Site Request Forgery (CSRF) vulnerability in Meow Apps AI Engine ai-engine allows Cross Site Request Forgery.This issue affects AI Engine: from n/a through 3.8.8.
Impact
Affected Products
The following products are affected by CVE-2026-65566
vulnerability.
Even if cvefeed.io is aware of the exact versions of the
products
that
are
affected, the information is not represented in the table below.
| ID | Vendor | Product | Action |
|---|---|---|---|
| 1 | Meowapps | ai_engine |
The Common Vulnerability Scoring System is a standardized framework for assessing the severity of vulnerabilities in software and systems. We collect and displays CVSS scores from various sources for each CVE.
| Score | Version | Severity | Vector | Exploitability Score | Impact Score | Source |
|---|---|---|---|---|---|---|
| CVSS 3.1 | HIGH | 21595511-bba5-4825-b968-b78d1f9984a3 |
Apply updates to Meow Apps AI Engine to patch the CSRF vulnerability.
- Update Meow Apps AI Engine to version 3.8.9 or later.
- Implement anti-CSRF tokens in all state-changing requests.
- Validate referer header for incoming requests.
We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).
Results are limited to the first 15 repositories due to potential performance issues.
The following list is the news that have been mention
CVE-2026-65566 vulnerability anywhere in the article.
EPSS is a daily estimate of the probability of exploitation activity being observed over the next 30 days. Following chart shows the EPSS score history of the vulnerability.