CVE-2026-118082:WordPress Buddyboss Platform 外掛 <=3.5.0 許可權提升漏洞
CVE-2026-118082 - WordPress Buddyboss Platform plugin <= 3.5.0 - Privilege Escalation vulnerability
Buddyboss Platform 外掛 <=3.5.0 版本存在 許可權提升 漏洞,攻擊者可利用此漏洞將訂閱者許可權提升至更高階別。
- 受影響產品:WordPress Buddyboss Platform 外掛 3.5.0 及以下版本。
此漏洞可讓具備訂閱者許可權的使用者提升許可權,建議立即升級至 3.5.1 以上版本以阻止潛在攻擊,並檢查所有 Buddyboss 相關外掛版本。
Subscriber Privilege Escalation in Buddyboss Platform <= 3.5.0 versions.
Impact
Affected Products
The following products are affected by CVE-2026-118082
vulnerability.
Even if cvefeed.io is aware of the exact versions of the
products
that
are
affected, the information is not represented in the table below.
No affected product recoded yet
The Common Vulnerability Scoring System is a standardized framework for assessing the severity of vulnerabilities in software and systems. We collect and displays CVSS scores from various sources for each CVE.
| Score | Version | Severity | Vector | Exploitability Score | Impact Score | Source |
|---|---|---|---|---|---|---|
| CVSS 3.1 | HIGH | 21595511-bba5-4825-b968-b78d1f9984a3 | ||||
| CVSS 3.1 | HIGH | MITRE-CVE |
Update Buddyboss Platform to version 3.5.1 or later to fix privilege escalation.
- Update Buddyboss Platform to the latest version.
- Verify plugin version is 3.5.1 or higher.
We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).
Results are limited to the first 15 repositories due to potential performance issues.
The following list is the news that have been mention
CVE-2026-118082 vulnerability anywhere in the article.
EPSS is a daily estimate of the probability of exploitation activity being observed over the next 30 days. Following chart shows the EPSS score history of the vulnerability.