CVE-2026-118076:WordPress Frisbii Pay 1.8.19 版 PHP 物件注入漏洞
CVE-2026-118076 - WordPress Frisbii Pay plugin <= 1.8.19 - PHP Object Injection vulnerability
WordPress Frisbii Pay 1.8.19 版存在 PHP 物件注入漏洞(CVE-2026-118076),可被利用執行任意程式碼。
- 影響版本:1.8.19 及以下。
此漏洞可導致 PHP 物件注入,受影響者需立即升級至 1.8.20 或更高版本以避免風險,並即時套用廠商補丁;若無法升級,應暫停使用該外掛。
Contributor PHP Object Injection in Frisbii Pay <= 1.8.19 versions.
Impact
Affected Products
The following products are affected by CVE-2026-118076
vulnerability.
Even if cvefeed.io is aware of the exact versions of the
products
that
are
affected, the information is not represented in the table below.
No affected product recoded yet
The Common Vulnerability Scoring System is a standardized framework for assessing the severity of vulnerabilities in software and systems. We collect and displays CVSS scores from various sources for each CVE.
| Score | Version | Severity | Vector | Exploitability Score | Impact Score | Source |
|---|---|---|---|---|---|---|
| CVSS 3.1 | HIGH | 21595511-bba5-4825-b968-b78d1f9984a3 | ||||
| CVSS 3.1 | HIGH | MITRE-CVE |
Update Frisbii Pay to version 1.8.20 or later to fix object injection vulnerability.
- Update Frisbii Pay to version 1.8.20 or later.
- Apply vendor patches immediately.
We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).
Results are limited to the first 15 repositories due to potential performance issues.
The following list is the news that have been mention
CVE-2026-118076 vulnerability anywhere in the article.
EPSS is a daily estimate of the probability of exploitation activity being observed over the next 30 days. Following chart shows the EPSS score history of the vulnerability.