跳到正文
CVE-high(cvefeed.io)·· 3 小時前精選AI 評分69

WordPress JetEngine 外掛 SQL 注入漏洞 CVE-2026-39736 需升級至 3.9.0.2

CVE-2026-39736 - WordPress JetEngine plugin <= 3.9.0.1 - SQL Injection vulnerability

AI 導讀

WordPress JetEngine 外掛存在 SQL 注入漏洞,CVE-2026-39736,影響至 3.9.0.1 版本。

  • 漏洞型別:SQL 注入,未正確中和特殊字元。
推薦理由

此漏洞可讓攻擊者在 WordPress JetEngine 外掛中執行 SQL 注入,建議即時升級至 3.9.0.2 以降低風險。

正文 · 原文

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetEngine jet-engine allows SQL Injection.This issue affects JetEngine: from n/a through 3.9.0.1.

Impact

Affected Products

The following products are affected by CVE-2026-39736 vulnerability. Even if cvefeed.io is aware of the exact versions of the products that are affected, the information is not represented in the table below.

ID Vendor Product Action
1 Crocoblock jetengine

The Common Vulnerability Scoring System is a standardized framework for assessing the severity of vulnerabilities in software and systems. We collect and displays CVSS scores from various sources for each CVE.

Score Version Severity Vector Exploitability Score Impact Score Source
CVSS 3.1 HIGH 21595511-bba5-4825-b968-b78d1f9984a3

Update JetEngine to version 3.9.0.2 or later to fix SQL Injection vulnerabilities.

  • Update JetEngine to version 3.9.0.2.
  • Apply vendor patches promptly.

We scan GitHub repositories to detect new proof-of-concept exploits. Following list is a collection of public exploits and proof-of-concepts, which have been published on GitHub (sorted by the most recently updated).

Results are limited to the first 15 repositories due to potential performance issues.

The following list is the news that have been mention CVE-2026-39736 vulnerability anywhere in the article.

EPSS is a daily estimate of the probability of exploitation activity being observed over the next 30 days. Following chart shows the EPSS score history of the vulnerability.

來源: CVE-high (cvefeed.io)
開啟原文